Comments: Valour-IT- Go Navy!

GO NAVY!!! :)

Posted by pam at November 1, 2007 09:18 PM

Yes, it shows up in Firefox. You can get rid of it by only using the portion of the code that starts and ends with "embed". I don't know what that does on IE - but post a second instance and see if it works for yur father. Ah the joys of html...

Posted by Teresa at November 1, 2007 10:52 PM

Firefox didn't seem to like the tabs. I just deleted all the white space and it went away.

Posted by vw bug at November 2, 2007 05:27 AM

GO MARINES!!!

Posted by Quality Weenie at November 2, 2007 08:21 AM

Yep! It's Firefox. VW Bug is right about deleting all of the tabs. I've almost got mine to display properly. The neat widget that I've currently got on my site doesn't update the totals properly.

Posted by Denny at November 2, 2007 12:46 PM

You forgot to mention the auction where you can donate items for Valour-ITs benefit or just go there to bid. :o)

Valour-IT Auctions

Posted by Lemon Stand at November 3, 2007 10:08 AM

The display problem has to do with line breaks. Some post "editors" insert the html form of a "br" in place of any carriage return on an input line. The "br"s do not function well when they are inside an html construct.

Just revise your entry to remove any line breaks from the "object" and you lose the offensive text and get back the colors.

I had to edit the entries five times to put a small therm in my template, a big therm in my post , and three small therms (for the other teams) also in my post.

Posted by The Thomas at November 4, 2007 04:22 PM